Iniciativa per a l'autenticació oberta
Aparència
Iniciativa per a l'Autenticació Oberta (per les seues sigles en anglés OATH) és una colaboració a nivell de tota l'indústria per a desenrollar una arquitectura de referència oberta que utilise estàndarts oberts per a promoure l'adopció d'una autenticació forta. Conta en prop de trenta membres coordinadors i contribuents, propon normes per a diverses tecnologies d'autenticació, en la finalitat de reduir els costs i simplificar les seues funcions.
Terminologia
El nom OATH és un acrònim de la frase "autenticació oberta", i es pronuncia com la paraula anglesa "oath".[1]
La OATH no està relacionada en l'OAuth, un estàndart obert d'autorisació.
Vore també
- HOTP: An HMAC-Based One-Clave Password Algorithm (RFC 4226)
- TOTP: Clave-Based One-Clave Password Algorithm (RFC 6238)
- OCRA: OATH Challenge-Response Algorithm (RFC 6287)
- Portable Symmetric Key Container (PSKC) (RFC 6030)
- Dynamic Symmetric Key Provisioning Protocol (DSKPP) (RFC 6063)
Referències
- ↑ «Pronunciation and Capitalization». Google Groups. Archivat des d'el original, el 14 de novembre de 2016. Consultat el 24 d'agost de 2016.
Referències
- Este artícul conté una traducció derivada de «Iniciativa para la autenticación abierta» de Wikipedia en castellà publicada baix la Llicència de documentació lliure de GNU i la Llicència Creative Commons Reconeiximent-CompartirIgual 4.0 Internacional.