Contenidors de Firma Associada - Associated Signature Containers (ASiC), especifica l'us d'estructures contenidor per a unir un o més objectes firmats en firmes electròniques alvançades o tokens de sagells de temps en un únic contenidor digital.

Context regulador

D'acort en el Reglament eIDAS,[1] un contenidor de firmes associat (ASiC) para eIDAS és un contenidor de senyes que s'utilisa per a mantindre un grup d'objectes d'archiu i firmes digitals i/o afirmacions de temps que estan associades a eixos objectes. Estes senyes s'almagasenen en el ASiC en format ZIP.

La Decisió d'Eixecució 2015/1506 de la Comissió Europea, de 8 de setembre de 2015, va establir les especificacions relatives als formats de les firmes electròniques alvançades i els sagells alvançats que deuen reconéixer els organismes del sector públic de conformitat en els artículs 27 i 37 del Reglament eIDAS. Els Estats membres de la UE que requerixquen una firma electrònica alvançada o una firma electrònica alvançada basada en un certificat qualificat, reconeixeran la firma electrònica alvançada XML, CMS o PDF en el nivell de conformitat B, T o LT o utilisant un contenidor de firma associat, quan dites firmes complixquen les següents especificacions tècniques:

Les especificacions tècniques dels ASiC han segut actualisades i normalisades des d'abril de 2016 pel Institut Europeu de Normes de Telecomunicacions en la norma Associated Signature Containers (ASiC) (ETSI EN 319 162-1 V1.1.1 (2016-04), pero esta norma actualisada no és exigida per la Decisió d'Eixecució de la Comissió Europea..[2]

Estructura

L'estructura interna d'un ASiC inclou dos carpetes:

  • Una carpeta raïl que almagasena tot el contingut del contenidor, que pot incloure carpetes que reflectixen l'estructura d'eixe contingut.
  • Una carpeta "META-INF" que residix en la carpeta raïl i conté archius que contenen metadatos sobre el contingut, incloent els seus archius de firma i/o d'afirmació de temps associats.


Este archiu de firma electrònica contindria un únic objecte CAdES o una o vàries firmes XAdES. Un archiu d'afirmació de temps contindria un token de marca de temps únic que s'ajustarà a la RFC 3161 del IETF, mentres que un registre d'evidència únic s'ajustaria a la RFC 4998 del IETF[3] o a la RFC6283 del IETF.[4][5][6][7]

Referències


Referències